8 zjmachao

尚未进行身份认证

我要认证

暂无相关简介

等级
TA的排名 136w+

hive hbase整合

hive hbase整合,要求比较多1.hive的得是0.6.0(当前最新的版本) 2.hive本身要求Hadoop的最高版本是hadoop-0.20.2 3.要求hbase的版本是0.20.3,其他版本需要重新编译hive_hbase-handler 但是新版的hbase(0.90)变动特别大,根本无法从编译。这点比较恶心,hbase目前升级比较快,当前是0.90(从0.20.6

2013-04-10 17:19:54
勋章 我的勋章
  • 阅读者勋章Lv1
    阅读者勋章Lv1
    授予在CSDN APP累计阅读博文达到3天的你,是你的坚持与努力,使你超越了昨天的自己。