11 zhqagp

尚未进行身份认证

我要认证

暂无相关简介

等级
TA的排名 29w+

mac catalina 10.15.1 abort() called Invalid dylib load 解决方法

拿到19款16寸MacBook Pro,安装Python环境结果如下如下错误:abort() called Invalid dylib load解决方法:brew installopensslcd /usr/local/Cellar/openssl@1.1/1.1.1d/lib/sudo cp libssl.1.1.dylib libcrypto.1.1.dylib /usr...

2019-12-04 12:17:20

使用Homebrew切换PHP版本和管理PHP拓展

切换PHP版本:brew install php-[version][version]=56|70等brew unlink php-之前版本brew link php-现在版本相应的配置都在/usr/local/etc/php/中管理PHP拓展:首先:brew tap homebrew/php查看相关拓展:brew search安装拓展:brew install php-[version]-拓展名称

2016-09-21 10:35:39

Mac 使用homebrew搭建 PHP 运行环境

Homebrew是一款超级好用的包管理工具,可以实现快速搭建各种开发环境。 1、如果没有安装brew,复制以下命令,ENTER/usr/bin/ruby -e "$(curl -fsSL https://raw.githubusercontent.com/Homebrew/install/master/install)"2、安装Mysqlbrew install mysql配置文件:/usr/lo

2016-09-21 10:20:59

如何让Mysql支持emoji(表情)

你的应用在使用emoji么?接下来我将介绍如何让Mysql切换为utf8mb4编码,让其支持emoji表情。 1.备份数据库。 2.升级Mysql版本,Mysql版本号必须大于5.5.3。 3.更改数据库、数据表、表列的编码为utf8mb4_general_ci# For each database:ALTER DATABASE database_name CHARACTER SET = u

2016-06-08 13:00:02

centos 编译安装PHP7

centos 编译安装PHP7服务器原来是lamp环境,PHP版本很低,是5.3的,想安装个最新的PHP版本体验一下,所以就有了以下内容:wget http://php.net/get/php-7.0.7.tar.gz/from/a/mirrortar -xzvf php-7.0.7.tar.gzcd php-7.0.7./configure --prefix=/alidata/php7 \--

2016-05-28 01:02:09

xhprof 安装与使用

xhprof 是一款Facebook工程师开发和维护的一款PHP性能分析、调试工具,相较于xdebug要更轻量,更节省资源,强烈推荐大家使用。1、安装流程可以使用pecl安装、源码编译,如果网络状况支持pecl安装就用pecl安装吧,这是最简便的安装方法。(1)  通过pecl安装pecl install xhprof结果:[root@iZ2890x6zisZ ~]# pecl

2016-05-25 17:56:50

Pholcus初探

go1.6安装,Pholcus的安装配置及使用方法

2016-03-27 23:05:23
勋章 我的勋章
  • GitHub
    GitHub
    绑定GitHub第三方账户获取