13 luntan6788

尚未进行身份认证

我要认证

暂无相关简介

等级
TA的排名 16w+

CentOS下修改php.ini后不生效

PHP Version 5.6php.ini重启nginx php.ini设置不生效centos中修改etc/php.ini后:ps aux | grep php-fpm查到master process (/etc/php-fpm.conf)的进程号是xxxxkill -QUIT xxxx然后:/etc/init.d/php-fpm/////////////////////////////////...

2018-03-07 17:52:33

github提示Permission denied (publickey)

需要到github账号中设置ssh公钥信息。在 GitHub 网站中的"account settings":"Setting -> SSH Keys"->"New SSH key" Title填写“id_rsa.pub”或其他信息在本地:$  cat ~/.ssh/id_rsa.pub将打印出来的内容拷贝到key中,保存。在本地:$  ssh -T git@github.com确认结果...

2018-02-19 08:54:10

解决cocoapods diff: /../Podfile.lock: No such file or directory

项目使用的CocoaPods版本过高的时候,你如果通过pod update获取Pods中的内容,就会提示下面的问题:[!] The `项目` repo requires CocoaPods 1.0.0 -(currently using 0.39.0)这就是提醒你项目用的CocoaPods的版本是1.0.0,你现在自己的版本是0.39.0。需要升级CocoaPods,可以通过pod

2018-01-27 08:02:06

通过NVM安装Node.js

通过NVM安装NVM(Node version manager)顾名思义,就是Node.js的版本管理软件,可以轻松的在Node.js各个版本间切换,项目源码GitHub1.下载并安装NVM脚本curl https://raw.githubusercontent.com/creationix/nvm/v0.13.1/install.sh | bashsource ~/.bash_profile

2018-01-18 10:59:46

console.log 打印object

console.log(JSON.stringify(data))

2017-10-03 20:38:00

Mac安装nvm后:--nvm command not found

使用brew install nvm安装之后nvm --version出现errorbrew uninstall nvm卸载。使用另外的方法安装nvm:curl -o- https://raw.githubusercontent.com/creationix/nvm/v0.33.2/install.sh | bash安装之后,在.bash-profile中添加:export NVM_DIR="$HO

2017-10-03 18:11:27

centos 7 中防火墙安装、启动和关闭

With RHEL 7 / CentOS 7, firewalld was introduced to manage iptables. IMHO, firewalld is more suited for workstations than for server environments.It is possible to go back to a more classic iptables se

2017-07-21 10:35:19

如何把阿里云上redis实例的数据迁移到另外的实例?

用 github 上的 redis 迁移工具 redis-migrate-tool 就可以解决。 系统:阿里云CentOS Linux release 7.2.1511 1、安装git a.sudo yum install “Development Tools” b.sudo yum install gettext-devel openssl-devel perl-CPA

2017-07-20 11:17:03

Mac OS 安装Wget

brew install wget

2013-07-04 17:01:09

解决Mac OS下Eclipse能运行却找不到JRE的问题

系统为Mac OS 10.6.7,Eclipse为Galileo for php(自带PDT,不用装了,图个方便),在Windows下也是下的这个版本,解压完直接可以写JAVA,但今天在Mac OS下测试却不行.Eclipse可以正常运行,但是首选项里没有找到已经安装的JRE,自然也就无法编译运行.提示The specified JRE installation does not exist.

2012-02-08 22:17:31

iPhone开发之-iPhone 安装文件的三种格式

原文地址:http://www.grubx.org/article.asp?id=284DEB  其中 deb 格式是 Debian 系统(包含 Debian 和 Ubuntu )专属安装包格式,配合 APT 软件管理系统,成为了当前在 Linux 下非常流行的一种安

2011-10-04 20:57:15

iPhone开发-在XCode下混合编译C++/Objective-C

先说题外话,文章标题其实起的不好,在iOS的开发中,Apple建立的库基本都是用Objective-C写的,所以在这里的C++指的其实是Objective-C++。首先,最最最要紧的事情,不是代码而是编译器选项,在做混合编译之前一定要把编译器的Compile Source

2011-10-04 20:52:36

Netbeans中文乱码问题汇总(转)

    最近刚刚开始用Netbeans,就遇到了最容易遇到的中文乱码问题。(好像从Eclipse,到JBuilder再到Netbeans,都需要解决这类问题)于是在网上查找了一下,这里给出一个常见的中文乱码问题汇总。呵呵。    最常见的,源程序导入Netbeans中以后,其中的注释或字符串成了乱码。    这个问题好解决也不好解决。Netbeans是可以设置工程的文件编码格式的。在你的工程上点右

2008-07-14 23:18:00

ZendStudioForEclipse-6_0_0打开tpl文件

 ZendStudioForEclipse-6_0_0打开tpl文件的时候出现问题,解决办法:在perference的general中的editors的file association中在上面部分添加*.tpl,下面部分相应地添加html或者txt的编辑。

2008-07-14 19:50:00

ZendStudioForEclipse乱码

 如何避免出现调试输出乱码?1、项目设置编码为相应的编码,例如gbk2、在perference的php中的debug中选择相应的Encoding编码,连个选项均可选择为chinese,national standard

2008-07-14 19:48:00
勋章 我的勋章
    暂无奖章