8 live4what

尚未进行身份认证

暂无相关简介

等级
TA的排名 3w+

c#对比java

引用包java:  每个类都有个路径,比如  com.aaa;   要引用时就  import  com.aaa;c#:    每个类都有它所在的namespacenamespace N1{ class A { }}要使用时就using N1;A a = new A();类  java 和 c# 差不多接口java   使用    cl...

2019-01-10 22:44:00

spring boot 下集成netty socket.io

主要参考了  http://blog.csdn.net/gisam/article/details/78550003在pom.xml 加入依赖 com.corundumstudio.socketio netty-socketio 1.7.11 在程序Application的入口加入socketio启动代码import com.corundum

2018-02-02 16:17:36

一些好用的开源东西

Pontohttps://github.com/Wikia/ponto之前一直在找js和安卓和ios交互的js插件,一直没找到比较全面的两套终端都比较好支持的js插件,后来发现这个,用起来感觉不错里面android部分的代码可能要稍微修改下,原版好像有点小问题,还可以自己加上promise支持,这样写出来的代码舒服一点EasyUI现在手上的项目因为怕繁杂的js,所以不用

2018-01-29 16:08:16

intellij idea + spring boot + mybatis + druid + maven + mysql + thymeleaf

我的天,csdn编辑器是有毒吗,按了删除键会网页后退,写了很长一篇的东西又白写了这篇和上一个差不多,只是把data jpa换成了 mybatis ,csdn编辑器这尿性,懒得写太多说明了,直接贴代码目录结构pom.xml   (加了com.github.pagehelper用来分页查询)<proj

2017-06-14 01:36:52

intellij idea + spring boot + spring data jpa + druid + maven + mysql + thymeleaf

pom.xml<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.or

2017-05-31 01:27:18

Android Studio一些设置和操作

用惯Eclipse了,用起AS其实并没有那么顺手android studio 如何让包名展开http://jingyan.baidu.com/article/6d704a1323006028db51cad9.html

2017-03-04 02:36:15

IOS对比Android学习笔记

一 语言基础面向对象数据类型变量数组函数日期集合容器类staticprivatepublicprotectedthis 和 self反射内存管理ios 手动内存管理和自动内存管理autoreleasepoolIOS 补充预处理结构体KVC 和 KVO类别Category协议Protocol 和 委托代理Delegate二 Android应用和IOS应用

2017-02-19 03:12:04

App变现 -- 移动广告sdk收集

Unity ads算是最大的视频广告厂商了,毕竟那么多游戏开发者用着他们家引擎,随手用个插件集成他们家的广告不要太轻松https://unity3d.com/cn/services/ads亚马逊 没想到亚马逊也有出sdk,暂时没用过,有机会试下https://developer.amazon.com/public/zh/apis/earn/mobil

2017-01-04 11:50:14

用adb连接安卓模拟器

国产出了很多速度比较快的安卓模拟器,不过每次ide重启后需要用adb命令重连模拟器adbconnect127.0.0.1这句命令默认会连5555端口,谷歌官方模拟器就是用这个端口,但是这些国产模拟器用的端口却不一样windows下的夜神模拟器 adbconnect127.0.0.1:62001天天模拟器网易nox模拟器猩助手海马玩模拟器

2016-09-11 01:07:53

Android开发笔记

// 调用android api开发,经常会用到 android.os.Build.VERSION.SDK_INT  做些系统版本的兼容性处理//如果需要做文件存储,需要注意文件存储位置Android中的Environment.getExternalStorageState使用  http://blog.csdn.net/shenqi_sh/article/details/9875349

2016-09-03 03:21:53

常用游戏资源网站

3d素材,cg资源等http://ghostxx.com/

2016-06-25 00:32:31

Unity视角控制和Camera的移动

类似第一人称射击游戏把脚本绑定到camera里usingUnityEngine;usingSystem.Collections;publicclassCameraControll:MonoBehaviour{ publicfloatnear=20.0f; publicfloatfar=100.0f; publicfloatsensitiv

2016-06-22 00:58:08

mono develop-unity 编译脚本失败

刚安装好uniy和它自带的monodevelop,写了一个c#脚本,结果跑步起来,连Debug.log()都不行看error报错好像是说找不到.net framework 3.5之类的东西我了个擦,我只是装了个win10,其他的什么都不知道啊,网上查了下,也没看到有人说装了unity和monodevelop还要自己去装个.net framework什么的自己又不想去下载安装个好几G

2016-06-21 01:05:56

android的LruCache

应用里如果加载很多图片,就可能会报oom错误android为我们提供了LruCache类但是 /** * A cache that holds strong references to a limited number of values. Each time * a value is accessed, it is moved to the head of a queue

2016-06-03 18:51:10

Unity3D的android项目启动报错:your hardware does not support this application

把Unity3D导出的android资源放到eclipse adt的android项目下后编译启动,能正常跑起来但是放到android studio项目里就不能跑起来,弹出这个错:your hardware does not support this application后来发现是android studio项目里没有配置unity的so文件的引用,加上下面这句就行了source

2016-06-02 17:11:50

android.app.RemoteServiceException: Bad notification posted from package com.xxx 报错

android.app.RemoteServiceException: Bad notification posted from packagecom.my.package: Couldn't create icon网上查了一下,报这个错android.app.RemoteServiceException: Bad notification posted from packagecom.m

2016-05-25 16:08:26

Android多线程

Thread + runOnUiThread (在新线程里进行相关操作,然后利用Activity的runOnUiThread刷新界面)new Thread(){ public void run() { //相关延时操作 ......... act.runOnUiThread(new Runnable() { @Override

2016-03-21 09:34:47

spring mvc 的@PathVariable对应中文乱码解决办法

方法1.用getbytes()转换编码@RequestMapping(value="/search/{key}", method = {RequestMethod.GET}) public String searchFaceListIndex(@PathVariable(value="key") String key,Map result) throws UnsupportedEncodin

2016-02-17 10:11:05

Linux/Mac 常用命令

cd ,lsfiletreermtar

2016-01-29 10:15:01

kali linux 笔记

1.安装vmware tools我下载的事 kali linux 2 (64位) ,在vmware funsion中安装, 一开始虚拟机安装系统时没有选好linux版本,导致不能安装vmware tools,然后在虚拟机设置里把系统改成debian 7 64位就行了然后安装vmware tools,和其他linux差不多,把安装文件复制出来,然后对着文件敲命令就能安装了tar -zxf

2016-01-17 15:54:42

查看更多

勋章 我的勋章
  • 持之以恒
    持之以恒
    授予每个自然月内发布4篇或4篇以上原创或翻译IT博文的用户。不积跬步无以至千里,不积小流无以成江海,程序人生的精彩需要坚持不懈地积累!