12 文博那些事

尚未进行身份认证

我要认证

just do IT!

等级
TA的排名 4w+

安装记录

1.Mac安装PHP7 自带的php版本为5.5curl -s http://php-osx.liip.ch/install.sh | bash -s 7.2

2019-02-22 12:41:31

CentOS7 安装最新版docker

安装最新版Docker on Centos7一、INSTALL DOCKER CE社区版先卸载系统自带的旧版本$ sudoyum remove docker \                  docker-common \                  docker-selinux \                  docker-engine

2018-01-12 15:59:11

Eclipse paho实现的MQTT Java客户端

Eclipse paho是eclipse基金会下面的一个开源项目,基于MQTT协议的客户端,用多种语言的实现,什么是MQTT协议?不废话,自己百度去这几年的很火的物联网多是基于这个协议来通信的。Eclipse paho客户端支持的语言:这里是我用java swing做的一个MQTT通信客户端,实现了连接MQTT服务器 订阅-发送消息MQTT服务器搭建在树莓派3b上 使用

2017-12-07 16:10:32

树莓派使用命令控制Led开关

需要准备的东西:1.树莓派3b一台2.杜邦线若干3.发光led灯3个:红黄绿各一个4.220Ω电阻一个5.面包板一个接线图:使用python GPIO模块输入命令控制:light-on -off#!/usr/bin/python#coding:utf-8import RPi.GPIO a

2017-12-05 11:29:29

树莓派用GPIO实现模拟交通红绿灯

需要准备的东西:1.树莓派3b一台2.杜邦线若干3.发光led灯3个:红黄绿各一个4.220Ω电阻一个5.面包板一个6.无源蜂鸣器一个(可选)接线图:使用python GPIO模块控制红黄绿灯交替闪烁:绿灯->黄灯->红灯时会有蜂鸣器报警#!/usr/bin/python#coding:utf-8import RPi.GPIO as GPIOim

2017-12-05 10:27:45

树莓派3连接蓝牙耳机

树莓派3B已经板载蓝牙和WiFi,我们知道树莓派的音频输入其实很垃圾:3.5mm音频接口插上耳机,那杂音简直了~手上有个蓝牙耳机,试着连接树莓派3:先打开树莓派的蓝牙,点击蓝牙图标,选择AddDecice...在弹出的框中选择要连接的蓝牙耳机,如图选择Pair配对连接成功~!这时打开网易云音乐网页版,(⊙o⊙)啊!怎么耳机没声?原来还要右击音量图

2017-11-07 15:03:40

查看树莓派3 WiFi连接速度

查看wifi状态信息:sudoiwconfigwlan0返回信息:wlan0  IEEE802.11 ESSID:"BJCRIC"      Mode:Managed Frequency:2.412GHz AccessPoint:34:96:72:BD:E0:F3       BitRate=72.2Mb/s Tx-Pow

2017-11-07 14:43:27

VMware Fusion DHCP方式下如何指定虚拟机IP地址

默认情况下,vmware fusion中的虚拟机,网卡设置成dhcp(动态分配 )时,会分配一个IP地址,但这个IP通常很难记,如果我们想为某台虚拟机挑一个好记的IP地址,可以按如下步骤操作:命令行下,输入sudo vi /Library/Preferences/VMware\ Fusion/vmnet8/dhcpd.conf该文件记录了动态分配的IP地址段,以及某个mac地址绑定的I

2017-10-24 09:43:49

Linux系统教程

1.基本命令:     切换用户: su root/su chenbo //切换到root和普通用户 需要输入密码     运行sh脚本:./xxx.sh2.删除文件夹、文件命令新建、删除、移动、复制等命令1.新建文件夹mkdir 文件名新建一个名为test的文件夹在home下view source1 mkdir /home/test2.新建文本

2017-08-21 18:03:36

Mac系统安装Lua

Mac系统安装lua环境

2017-05-24 09:58:01

Mac系统远程桌面--Windows电脑远程控制Mac系统

Windows远程连接Mac系统

2017-05-18 11:08:19

The specified child already has a parent. You must call removeView() on the child's parent first.错误

The specified child already has a parent. You must call removeView() on the child's parent first.经常会在我们removeView时出现,很是糟心:因为有时候不确定view的parent对象。解决方案:if(view.getParent()!=null){ ((ViewG

2017-04-24 17:08:07

Error:(6, 23) 错误: 程序包org.apache.http不存在

解决办法:Android 6.0(api 23)已经不支持HttpClient了,在build.gradle中 加入 useLibrary 'org.apache.http.legacy'就可以了,如图:

2017-03-15 09:48:05

Error: java.util.concurrent.ExecutionException: com.android.ide.common.process.ProcessException:错误

把eclipse项目导入AndroidStudio,结果报错了。错误:Error:Execution failed for task ':app:mergeDebugResources'. > Error: java.util.concurrent.ExecutionException: com.Android.ide.common.process.ProcessException:

2017-03-14 15:54:15

实现java6和Java8共存解决办法

http://www.tuicool.com/articles/YjEJRvI问题背景公司项目中应用到的jdk环境为1.6,最近在家学习IntelliJ IDEA中sdk多环境配置时,想安装Jdk1.8,作为学习基础。那么问题来了,公司项目扩展不支持jdk1.8,为了既能满足公司项目开发环境,又能满足学习jdk1.8的需要,当然不能每一次都进行jdk的安装和卸载,需

2017-03-10 16:01:19

Error:java.lang.UnsupportedClassVersionError: com/android/dx/command/Main

eclipse项目导入android studio编译过程中出现Error:java.lang.UnsupportedClassVersionError: com/android/dx/command/Main : Unsupported major.minor version 52.0错误,解决办法:1.右键app ->open Module setting2.选择低版本的b

2016-12-09 11:56:56

未完成

1.python项目:抓取各个网站的价格(京东完成)完成度:50%   ██████████████████████████=============================所用插件:wxpython时间:2016-9-1=========================================================================

2016-10-09 17:55:11

mac os x下卸载java7

mac os x下彻底卸载java7

2016-09-27 15:12:04

Errors running builder 'Android Resource Manager' on project 'MyFirstApp'解决方案

Errors running builder 'Android Resource Manager' on project 'MyFirstApp'解决方案

2016-09-27 14:18:01

py2exe打包生成exe,图标在win7下面不显示解决方案

py2exe打包生成exe,图标在win7下面不显示解决方案

2016-09-14 10:45:13

查看更多

勋章 我的勋章
  • 持之以恒
    持之以恒
    授予每个自然月内发布4篇或4篇以上原创或翻译IT博文的用户。不积跬步无以至千里,不积小流无以成江海,程序人生的精彩需要坚持不懈地积累!
  • 分享精英
    分享精英
    成功上传11个资源即可获取