8 呜呜云

尚未进行身份认证

你永远都不知道自己有多坚强,直到有一天你除了坚强别无选择

等级
博文 34
排名 13w+

如何正确面对工作中遇到的糟心事

人生中有很多事情是无法回避的,就像人一生下来就注定要去奋斗,踏上这条路,就没有回头的机会,就像北京苦海的故事,一回头就被吞噬了。        在某些被安排好的事情中,大家都在挣扎,有的人挣扎的好一点,有的人挣扎的苦一点。        我一直相信这样一个观点,自己做到才能要求别人,不能满足别人的需求,就会成为别人的绊脚石,同时别人也会成为你的绊脚石。       面对问题

2015-04-29 23:48:32

Windows下搭建Eclipse+Android4.0开发环境

安装过成http://blog.csdn.net/yzhj2005/article/details/6980676

2014-04-16 23:31:00

邪恶的浏览器DNS缓存

缘起。。。恼火。。。各大浏览器默认开启了DNS缓存功能,所以在先访问有个不存在域名后,再把该域名添加到本地hosts文件指向本地后,用该浏览器访问依然会提示域名不存在。。。解决方案:1、Firefox解决方式:Firefox有dns缓存功能,但是默认缓存时间只有1分钟,可以通过修改该默认值加快DNS解析速度,方法如下:打开一个新的窗口,地址栏输入about:config,回

2014-01-28 11:06:19

Jedis使用示例

文章转载自:http://javacrazyer.iteye.com/blog/1840161 在此感谢作者。开发参考资料:redis官方文档:http://redis.io/documentationredis命令参考中文版:http://redis.readthedocs.org/en/2.4/index.htmlJedis是Redis官方首选的Java客户端开发包

2013-11-24 19:58:03

eclipse常用设置

1、一般我会对方法的注释进行一些修改2、增加输入的联想功能,本人c#使用的时候习惯了联想,想对那些字母输入要自己添加,一般把26个字母都加进去,默认只有个“点”。

2013-10-23 17:31:43

Eclipse SVN插件的帐号、密码修改

问题描述:       Eclipse的SVN插件Subclipse做得很好,在svn操作方面提供了很强大丰富的功能。但到目前为止,该插件对svn用户的概念极为淡薄,不但不能方便地切换用户,而且一旦用户的帐号、密码保存之后,就无法再变更了。解决思路:       既然界面上不能进行修改,那就只有删除subclipse记录的帐号、密码信息,重新输入。具体步骤:      

2013-10-23 17:07:31

Eclipse中文语言安装包

在http://www.eclipse.org/babel/downloads.php下载对应eclipse版本的语言包解压到eclipse安装目录language_ex/babel-R0.11.0-juno/juno/这个地址下面会用到。在HELP-InstallNewSoftWare-add中添加如下内容Local_Ecplipse_Languagefile:/E

2013-10-22 16:02:33

第三方yum源

redhat的本身的yum源由于收费注册的原因不能使用,基本上使用的时候都需要配置第三方数据源第三方源包括:网易,epel,repoforge,rpmfusion。网易:http://mirrors.163.com/centos/6/os/x86_64/上查找相应的文件,对应配置源的路径。配置路径/etc/yum.repos.d/rhel-source.repo

2013-09-25 12:07:38

Linux下删除文件为何空间不释放

为什么删除文件后磁盘空间还是不变linux删除文件后没有释放空间今天发现一台服务器的home空间满了,于是要清空无用的文件,当我删除文件后,发现可用空间没有变化 os:centos4.7现象: 发现当前磁盘空间使用情况: [root@ticketb~]#df-hFilesystem      Size UsedAvailU

2013-09-13 13:35:54

Eclipse插件安装svn、testng、junit插件

菜单栏Help--InstallNewSoftwareWorkwith填svn的URL安装路径http://subclipse.tigris.org/update,一直next就好了中间遇到个小问题:如果安装插件的时候,Eclipse花费了很长的时间calculatingrequirementsanddependencies(计算需求和依赖

2013-09-03 15:47:11

Office 2007中自定义下拉值---应用数据有效性+条件格式

在做Excel的过程中经常会碰到填充自定义的下拉值,例如某些检查点的文档中,填写通过不通过,这时候就应用到了数据有效性,那么我们又想用颜色区分不同的选项,就用到了条件格式。操作如下:1、选择数据-数据有效性-有效性条件选择序列(这个时候才会有“提供下拉箭头”的选项),来源中可以选择一列来源,也可以自己填入来源,填入时使用逗号隔开。2、这时候就能得到一个下拉列表了,如果还想继续做,区分不

2013-08-19 16:42:53

TestLink 安装配置

TestLink是基于web的测试用例管理系统,主要功能是测试用例的创建、管理和执行,并且还提供了一些简单的统计功能。一、安装程序包下载    下载php的安装包    下载TestLink的安装包    mysql和httpd安装参考我的另外两篇文章,mysql多实例安装配置以及http安装配置二、安装php  php安装到data下

2013-07-19 14:53:43

Apache 安装配置

Apache在使用的过程中可能会用到一台机器上部署多个,这时候我们可以通过变更安装路径及端口的方式来实现。1.安装apache#tarjxvfhttpd-2.2.23.tar.bz2#cdhttpd-2.2.23#./configure--prefix=/data/apache2--安装到指定路径#make#makeinstall2.添

2013-07-19 14:48:24

mysq多实例安装和管理 [一] -- 多配置文件方式安装管理

本文转自http://blog.chinaunix.net/uid-20639775-id-3438560.html    向作者致敬本人重新梳理了作者的文章,分成两篇文章说明多实例的安装和管理。第一种是使用多个配置文件启动不同的进程来实现多实例,这种方式的优势逻辑简单,配置简单,缺点是管理起来不太方便。环境介绍:mysql版本:5.5.10操作系统:RedH

2013-07-19 13:58:25

mysq多实例安装和管理 [二] -- 官方自带的mysqld_multi方式安装管理

本文转自http://blog.chinaunix.net/uid-20639775-id-3438560.html    向作者致敬,剖析的非常清晰mysql的多实例有两种方式可以实现,两种方式各有利弊。第一种是使用多个配置文件启动不同的进程来实现多实例,这种方式的优势逻辑简单,配置简单,缺点是管理起来不太方便。第二种是通过官方自带的mysqld_mu

2013-07-07 21:40:48

Loadrunner 11 使用IP欺骗

Loadrunner11使用IP欺骗组网结构:服务器与压力机同一网段如果服务器与压力机不在同一网段,那么需要设备对两个网段进行路由。首先说明需要使用ip欺骗的原因:1、当某个IP的访问过于频繁,或者访问量过大是,服务器会拒绝访问请求,这时候通过IP欺骗可以增加访问频率和访问量,以达到压力测试的效果。2、某些服务器配置了负载均衡,使用同一个IP不能

2013-06-26 14:08:59

linux远程安装DHCP+TFTP+NFS

linux远程安装DHCP+TFTP+NFShttp://blog.sina.com.cn/s/blog_6151984a0100ek1z.htmlPXEPXE(Pre-bootExecutionEnvironment)是由Intel设计的协议,它可以使计算机通过网络启动  PXE协议分为client和server两端PXEclient在网卡的ROM中,当计

2013-06-20 10:33:58

CentOS5.3 TCP相关参数

我们这里应用的是CentOS5.3,并内核使用的是2.6.18-128.el5PAE#1SMP。修改部分TCP,有的是为了提高性能与负载,但是存在降低稳定性的风险。有的则是安全方面的配置,则有可能牺牲了性能。1.TCPkeepaliveTCP连接保鲜设置echo1800>/proc/sys/net/ipv4/tcp_keepalive_timeecho15>

2013-05-29 12:28:50

eclipse使用python+django的配置 for windows

文章引用了一下地址的内容http://djangobook.py3k.cn/2.0/chapter02/1、首先是安装python和django这个参考文章内的内容就可以了,另外需要注意python的版本问题,它有不向后兼容的缺陷。记住安装django后一定要再python中插入模块,检查一下版本,否则eclipse可能找不到django。2、其次,是在windows下使用e

2013-04-24 15:02:11

linux中安装Python2.7并保留原来版本

Linux很多组件需要Python,但自带的都是比较旧的版本,但不少程序也需要Python,但都是要求比较高的版本,但Python新旧版本不太兼容,所以……我们很有比较在系统上装个新版本,但默认还是要用旧版的Python。以下是安装过程。装较新版sqlite,否则新版的2.7会编译出错,而且一些Python应用程序也会莫名其妙地运行出错。wgethttp://www.sqlite

2013-04-23 16:12:37
奖章
    暂无奖章