14 qdujunjie

尚未进行身份认证

我要认证

暂无相关简介

等级
TA的排名 1k+

安装openssh-portable时遇到的问题及解决办法

问题1:configure: error: Your OpenSSL headers do not match your library. Check config.log for details. If you are sure your installation is consistent, you can disable the check by running

2016-03-04 12:55:31

一致性hash - php

/** * Flexihash - A simple consistent hashing implementation for PHP. *  * The MIT License *  * Copyright (c) 2008 Paul Annesley *  * Permission is hereby granted, free of charge, to any

2015-11-26 15:05:48

php 一致性hash

一致性hash

2015-11-26 15:03:48

一致性hash - php

<?php/** * Flexihash - A simple consistent hashing implementation for PHP. * * The MIT License * * Copyright (c) 2008 Paul Annesley * * Permission is hereby granted, free of charge, to any p

2015-11-26 15:01:20

如何更新centos的系统时间

如果你的服务器是centos,你登陆输入date之后发现时间并不是当前的中国时间。那么怎么同步时间到中国呢?cp /usr/share/zoneinfo/Asia/Shanghai /etc/localtime然后ntpdate us.pool.ntp.org之后再date一下,看时间是否就change了呢??如果要将时间同步到硬件,可以:hwclock –systohc即可

2015-10-22 18:53:12

weechat : can not be installed because plugin "perl" is not loaded

想要为weechat安装script,但是遇到问题,我安装的是buffers.pl,提示:13:28:12 weechat | script: script "buffers.pl" can not be installed because plugin "perl" is not loaded基于这篇文章:http://www.daveeddy.com/2015/03/30/weecha

2015-10-22 13:51:21

selinux 与 Can't connect to MySQL server

Warning: mysql_connect(): Can't connect to MySQL server on 'xxx'在命令行使用php执行可以正常访问数据库,但是使用url访问apache却报错无法访问。问题比较迷惑人,看起来似乎跟mysql,php,apache有关,其实与Selinux有关。。。getenforcesetenforce 0 可以解决(参考:http://serverf

2015-10-21 18:12:13

mutt msmtp

mutt msmtp

2015-10-20 18:27:08

install pip on osx

andy@AndyMacBookPro:/usr/local/webdata/python/request$ sudo easy_install pipPassword:Searching for pipReading http://pypi.python.org/simple/pip/Best match: pip 7.1.2Downloading https://pypi.python

2015-10-19 16:11:30

你的osx中没有gitk?

你的osx中没有gitk?一句话:你的git版本太低了,gitk是跟随git一起安装的。解决办法:重新使用brew安装git就好了。先看下git版本:andy@AndyMacBookPro:~$ git –version git version 1.9.5 (Apple Git-50.3) 1 2 可以使用brew重新安装git:首先升级brew:brew update然后安装git:and

2015-10-19 14:14:11

osx中没有gitk?

你的osx中没有gitk?看了下git版本:andy@AndyMacBookPro:~$ git --versiongit version 1.9.5 (Apple Git-50.3)可以使用brew重新安装git:首先升级brew:brew update然后安装git:andy@AndyMacBookPro:/usr/local/webdata/chrome_ext/fanlihelper$ b

2015-10-19 13:55:12

install gem on osx

关于gem的管理:gem sources -l如果你使用https://rubygems.org 会有问题,因为被GFW了,所以你可以使用淘宝的gem server:sudo gem sources -a https://ruby.taobao.org如果你之前有https://rubygems.org的sources,那么先删除:sudo gem sources –remove https://r

2015-10-19 13:09:07

chrome.tabs.getCurrent 返回 tab 是undefined?

使用getCurrent返回undefined? chrome.tabs.getCurrent(function(tab){ console.log(tab); });换如下的两个试试~~ chrome.tabs.getSelected(null, function(tab){ console.log(tab); }); chrom

2015-10-15 15:35:41

atom

git clone https://github.com/atom/atom.gitandy@AndyMacBookPro:/usr/local/src/atom$ sudo script/buildPassword:Node: v0.10.31npm: v2.13.3Installing build modules...Installing apm...Installing modul

2015-09-25 17:45:16

executing preg_match_all() function with this Regular Expression causes a PHP Segmentation Fault.

executing preg_match_all() function with this Regular Expression causes a PHP Segmentation Fault.ERR_EMPTY_RESPONSEbrew install gdbandy@AndyMacBookPro:/usr/local/webdata/andy/php$ gdb --args php is_utf

2015-09-23 16:29:14

centos中为php安装GnuPG扩展

基本上所有需要用到的包和库都在官网:https://www.gnupg.org/index.html1.到http://pecl.php.net/package/gnupg下载gnupg包。2.make gnupg包的时候,会提示你缺少gpgme,到https://www.gnupg.org/ftp/gcrypt/gpgme/gpgme-1.6.0.tar.bz2这里下载。3.安装gpgme的时候,

2015-09-21 18:44:03

wget获取https地址时加入--no-check-certificate

[root@supportserver-51 src]# wget 'https://www.gnupg.org/ftp/gcrypt/gpgme/gpgme-1.6.0.tar.bz2'--2015-09-21 18:31:54-- https://www.gnupg.org/ftp/gcrypt/gpgme/gpgme-1.6.0.tar.bz2Resolving www.gnupg.or

2015-09-21 18:34:51

Decode error - output not utf-8

如果你碰到这个提示。。。我敢打赌你是在sublime text中直接command+b调试碰到的,对吧,不用怕,这是因为sublime text中的调试输出窗口不支持utf8和gbk字符集而已。直接通过命令行运行此文件,就会显示正确结果了~~~

2015-09-21 18:14:06

PHP安装gpg扩展

我看了下,基本上原生php没有安装gpg扩展过。所以我们自己为php安装gpg扩展:1.首先我们去下载gpg的源码包:http://pecl.php.net/package/gnupg我下载的是:gnupg-1.3.6.tgz 解压之后,cd到目录中phpize,然后./configure。2.andy@AndyMacBookPro:~/Downloads/gnupg-1.3.6$ phpizeC

2015-09-20 23:47:18

eth0:01的意思

eth0:1是eth0的分ip存储文件分ip存储文件格式为ifcfg-eth0:X X为任意正整数(包括0)具体作用是实现单网卡多ip 类似与windows的多ip

2015-09-16 17:01:41

查看更多

勋章 我的勋章
    暂无奖章